Announcement - Discontinuation of PHP 5.2 in shared hosting environment

 

Dear valued customer,


As part of the upgrade to our hosting platform, we will discontinue support for PHP 5.2 in all our shared hosting environment start from 31st Oct 2017, 8.00 PM MYT


PHP discontinuation timeline

6th Jan 2011 - PHP announce official End-of-Life (EOL) on PHP 5.2

Reference:

http://php.net/eol.php


12th Aug 2013 - Exabytes announce the discontinue of PHP 5.2 for all new server.

Reference: 

https://support2.exabytes.com/kb/a3356/discontinued-of-php-5_2-and-microsoft-frontpage-extension-from-cpanel.aspx


31st Oct 2017 - Remove PHP 5.2 and server still able to support PHP 5.3 - 5.5


30th Nov 2017 - Remove PHP 5.3 - 5.5 and server only support PHP 5.6 above.


It is now time to move over a new and more secure hosting environment no matter for your applications or our servers.


Q&A

Q, What if I still run PHP 5.2?

You should upgrade your web application to the latest version so that it can support PHP 5.3 and above.


Q, How to move from PHP 5.2 to PHP 5.3?

Here is the steps as reference: http://www.php.net/migration53


Q, What if I still need to run PHP 5.2 after the due date?

You may consider a VPS with cPanel that allow you to run your prefer PHP version.


Please do not hesitate to contact us by creating a Helpdesk Ticket at https://support.exabytes.com.my if you have any enquiries regarding this discontinuation exercise. Thank You!


Best Regards, 
 
Support Team
......................................
Technical Support Department